1

How to put the commands in color on WinEdt, I used highlighting in preference without any result. enter image description here

  • Welcome to TeX.SX. Try Options menu -> Maintenance -> Rebuild Default – Arzigoglu May 29 '18 at 17:30
1

Possible issue Link.

On the WinEdt interface:

  1. Open the option window.
  2. go to option interfaces.
  3. In the left part, open: Highlighting: Colors, Keywords,...
  4. Right click on Switches and click on Open. Then check if you have this SWITCHS

If the commands are still not underlined after reset, I suggest you follow the response given the previous Link.

"Add only BACKGROUND_COLOR="xclEnvBk" in the section of switches.ini. The rest of the setting from $$ are for multiline backgrounds. And don't forget to load the script. "

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.