0

This issue seems to have cropped up recently. I get to a certain point in the installer and get an error from my proxy:

Starting to install TinyTeX to T:\R\tinytex. It will take a few minutes.
PATH=...
"C:\Users\AppData\Local\Temp\1\Rtmpwrvk7m\install-tl-20180530\install-tl" -profile=../texlive.profile
Automated TeX Live installation using profile: ../texlive.profile
Loading http://mirrors.ibiblio.org/pub/mirrors/CTAN/systems/texlive/tlnet/tlpkg/texlive.tlpdb
First directive needs to be 'name', not <HEAD><TITLE>Authentication Required</TITLE></HEAD> at C:/Users/AppData/Local/Temp/1/Rtmpwrvk7m/install-tl-20180530/tlpkg/TeXLive/TLPOBJ.pm line 104, <$retfh> line 1.

The last line is my proxy server responding when it hasn't been authenticated correctly. The thing is, I have the environment variable http_proxy set, but the installer is not respecting it.

Edit: This issue also occurs when installing vanilla TeXLive from the .bat file

  • Welcome to TeX.SX! – Bobyandbob May 31 '18 at 19:22
  • Can you install TeX Live proper? Not clear from this if TinyTeX is causing the issue or TeX Live. (I'd guess the former, since presumably lots of people use proxies and lots will have installed TL by now. But that would just be a guess.) – cfr May 31 '18 at 23:59
  • I got the same message running the .bat file in texlive proper, which is what tinytex is running also. – C. Bracken Jun 1 '18 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.