Similar question was already asked at Problem with bibliography with the MITWPL style template but it appears the mitwpl.cls file at http://mitwpl.mit.edu/publish/#template has been updated and the solution no longer works.

The problem with the template is that the .tex file won't compile for the following issue:

! LaTeX Error: Command \bibfont already defined. Does anyone know how to fix the original stylesheet or has an updated version? Thank you!

  • 1
    The same solution still works since the same error arises. Ideally the MITWPL people should be informed of the problem so that they can fix the class. – Alan Munn Jun 3 '18 at 16:06

The class file still has the same error as reported in the linked question. Here's a simple solution. (Also, note that the sample document provided with the class uses pstricks and requires compilation with latex+dvips to compile properly.) We can use the etoolbox package to patch the problematic command:

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.