0

I want to reduce footer size to the maximum extent possible and for that I am using the following command:

\usepackage[top=1em, bottom=1em, left=0.2in, right=0.2in]{geometry}

But some how, the space is not getting reduced at all.As you can see, the text is getting shifted to the next page. Can someone help me in reducing the footer size ?

Here is an image of my document:

Sample text

EDIT:

Here are the commands I have used to make it work :

\usepackage[top=0pt ,foot=0pt, bottom=0.01in, left=0.2in, right=0.2in{geometry}
\usepackage{fancyhdr}
\fancyhead{}
\fancyfoot{}
\pagestyle{fancy}
\lhead{}
\chead{Header}
\rhead{}
\lfoot{}
\cfoot{}

The showframe output looks like this:

showframe output

11
  • You can use the showframe option in geometry to see the page area. Also, there is the foot space you can control.
    – Sigur
    Jun 16, 2018 at 14:36
  • @Sigur : I am getting "Option clash for package xcolor." error when I use showframe
    – Shreyas
    Jun 16, 2018 at 14:40
  • How are you using it? It should be inside the brackets, after the margins, for example.
    – Sigur
    Jun 16, 2018 at 14:50
  • @Sigur I disabled xcolor. Now I am able to see the page area and it shows a large footer space as expected. I want to reduce it. How to control the foot space ?
    – Shreyas
    Jun 16, 2018 at 14:58
  • Like you did for top, for example, you can do foot=0em (if not, please, try footer I'm not sure). But observe that this will overprint any footer content. Maybe what you want is to use includefoot. Search for geometry here and there are many examples.
    – Sigur
    Jun 16, 2018 at 15:11

1 Answer 1

2

You have \textheight=10in so cutting off the page at 10in, over-riding the page settings from geometry simply delete that line. (This was not shown in the question, but in a link to overleaf in the comments)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .