0

This question already has an answer here:

I installed winedit 3 and miktex and whenever I run the program there is undefined control sequence

 <argument> \g__prg_map_int" 

error. What should I do? the line causing the error is:

\MakeSPathList{calligraphy pen copperplate}{\l__cal_tmpa_tl}

marked as duplicate by egreg, TeXnician, Bobyandbob, Troy, Stefan Pinnow Jun 20 '18 at 13:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Probably 'Update your installation', but without a code example it's hard to be sure – Joseph Wright Jun 20 '18 at 8:55
  • You say 'whenever I run the program'. WHich program are you talking about? How do you start it? What else is shown as output? Where is the error shown? What did you use as input? – Stefan Schroeder Jun 20 '18 at 8:59
  • 2
    The variable \g__prg_map_int was recently renamed \g_kernel_prg_map_int. Probably you didn't update everything on your TeX system, or some code you use is abusing internal variables. Please, add a minimal example of code that produces the error. – egreg Jun 20 '18 at 9:00
  • The spath3 package is indeed abusing \g__prg_map_int and should be rewritten not to use kernel internals. – egreg Jun 20 '18 at 12:22
  • I checked the suggested link and entered the codes but it asks for the file name – Amir Jun 20 '18 at 12:48

Browse other questions tagged or ask your own question.