0

I've been using Pagella to typeset a 400-page book using MiKTeX with no issues until the May Pagella update. Now when I run pdflatex, I get the error:

!pdfTeX error: pdflatex.exe (file qplb.pfb.pfb): cannot open Type 1 font file f or reading ==> Fatal error occurred, no output PDF file produced!

Any suggestions would be very welcome - I've tried reinstalling MiKTeX several times with no improvement. I can generate a DVI file with no errors.

  • 1
    It is a bug in the map files. I reported it already. – Ulrike Fischer Jun 23 '18 at 10:57
  • Thanks, I'm glad it's not something foolish I did! – folneth Jun 23 '18 at 10:59
  • I have the same problem, lucky i found this post before i started doing some things i dont quite understand. – Dimitri Jun 24 '18 at 20:24
  • The problem should be fixed with the update from this morning. In a few tests I just run the TeX Gyre fonts worked just fine. – moewe Jun 26 '18 at 6:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.