1

I've started with Latex just today and I seem incapable of adequately comprehending this entire image insertion issue. The explanations on the internet seem relatively tranquil and generally facile, I follow them step by step and the code I type doesn't function. Please help, I am in profound need of aid. I just turned 14, here is my code:

\documentclass[a5paper,12pt,twocolumn]{article}
\usepackage[utf8]{inputenc}
\usepackage{graphicx}
\begin{document}
\begin{titlepage}
\title{Party BOD Constitution}
\author{Skander Lejmi}
\date{\today}
\maketitle
\includegraphics{ {IMg/coatofarms} }
\paragraph{We The People}
of the Party BOD have produced this paper with the intention of ensuring the tranquillity of upcoming parties, facilitating the proliferation of perfection within these parties, establishing fundamental rules that will hitherto be submitted to and further improve the unity of \textbf{\textit{Party BOD}} are profoundly appreciative of our \textit{Party BOD constitution.}

\end{titlepage}

Image of file directory

If anyone can aid me it will be seriously appreciated. Thank you.

  • 1
    Welcome to TeX.SX! LaTeX is not, as many other languages, "free form". That is, you cannot, in most cases, add spaces and braces at will. When you do \includegraphics{ {IMg/coatofarms} }, LaTeX expects an image named {IMg/coatofarms}, with spaces and braces included. Remove the extra braces and spaces and, if nothing else is wrong, it should work: \includegraphics{IMg/coatofarms}. – Phelype Oleinik Jun 25 '18 at 20:14
  • Great that you are using LaTex Skander. We don't know what operating system you are on -- in addition to the above try making the image and your call to it of matched case (i.e rename the file to coatofarms.png all in lower case). Let us know how you get on. – Aubrey Blumsohn Jun 25 '18 at 20:19
  • Thank you for your swift provision of aid, it still seems not to identify the location of the file. – Skander Lejmi Jun 25 '18 at 20:19
  • 1
    Make sure that the file extension is correct. It might help lowercasing it (.PNG -> .png) – Andreas Storvik Strauman Jun 25 '18 at 20:21
  • Ive attempted resolving the issue with all the information provided by all of you yet it still doesn't seem to function. I tried the exact same code on texstudio and the functionality was absent as well. – Skander Lejmi Jun 25 '18 at 20:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.