1

I'm trying to install TeXLive 2018 on a brand new Windows 10 PC, but I keep getting the following error:enter image description here

I've tried disabling my Windows Defender antivirus and firewall, and running install-tl-advanced.bat as admin, but nothing has worked so far.

Edit 1: Running "install-tl-windows.bat --profile installation.profile" in the command line as Phelype suggested gives a different error:enter image description here

Edit 2: As daleif suggested, I googled the list of repositories and tried manually changing to http://mir­ror.aar­net.edu.au but got a different error: enter image description here I've never manually selected repositories so I don't know if maybe I'm using the wrong command or something? While in the directory with my installation batch file I typed "install-tl-windows.bat --repository http://mirror.aarnet.edu.au"

closed as off-topic by Kurt, user156344, Henri Menke, Stefan Pinnow, Raaja Mar 14 at 7:17

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Have you tried adding the command line option as it says? i.e.: running install-tl-windows.bat --profile installation.profile? I installed TeXLive 2018 just a few days ago under Ubuntu and got the same error and the solution was this one... – Phelype Oleinik Jul 11 '18 at 1:39
  • 1
    I don't think you can add options after the install script has already started, so the first option. Open the command prompt, cd to the folder where you have install-tl-windows.bat and run that command. – Phelype Oleinik Jul 11 '18 at 1:48
  • 1
    The error message appears to be the same (much earlier, though). I'm sorry, but I don't know then :/ – Phelype Oleinik Jul 11 '18 at 2:40
  • 1
    Not sure if it's part of the installation interface, I usually pass it on as a command line option. Other mirrors are listed on the texlive site. Note that in rare cases this might also indicate a bad ram block in the computer (but unlikely) – daleif Jul 11 '18 at 5:08
  • 4
    I'm voting to close this question as off-topic because it was solved by an reinstalling of OS. – Kurt Mar 14 at 0:01