1

The following code does not produce the desired image:

\documentclass{article}

\usepackage{tcolorbox}
\usepackage{lipsum}
\usepackage{setspace}
\usepackage{wrapfig}

\begin{document}

\begin{tcolorbox}[width=\textwidth]%
\setlength{\intextsep}{0pt}%

\begin{wrapfigure}{l}{0.25\textwidth}
    \includegraphics[width=\linewidth,natwidth=440,natheight=600]
    {Cauchy.jpg}
\vspace{-10pt}%
\end{wrapfigure}

{\small
      \begin{spacing}{0.8}
\lipsum[1]
\vspace{-10pt}%
\end{spacing}
}
\end{tcolorbox}%
\end{document}

Before I updated MikTeX everything worked perfect. Now there is a blank spot where Cauchy's face should be. I have checked the file Cauchy.jpg (using \includegraphics) and it worked. I am using pdflatex.

0

1 Answer 1

3

you have problems with use of the \includegraphics options natwidth=440,natheight=600. if you will remove them, image will apear:

\documentclass{article}

\usepackage{tcolorbox}
\usepackage{lipsum}
\usepackage{setspace}

\usepackage{wrapfig}

\begin{document}

\begin{tcolorbox}[width=\textwidth]%
\setlength{\intextsep}{0pt}%

\begin{wrapfigure}{l}{0.25\textwidth}
    \includegraphics[width=\linewidth]{example-image-duck}
    %{Cauchy.jpg}
\end{wrapfigure}
\small
\begin{spacing}{0.8}
\lipsum[1]
\vspace{-\baselineskip}
\end{spacing}
\end{tcolorbox}%
\end{document}

enter image description here

(if you like to have larger image, than increase the width of wrapfigure environment.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .