1

This question already has an answer here:

EDIT: Here is the best answer for my question https://tex.stackexchange.com/a/445321/2388.

I have problem with blurred shadows. Let see code:

\documentclass{article}
\usepackage{tikz}
\usetikzlibrary{shadows.blur}

\begin{document}

\begin{tikzpicture}[y=0.80pt, x=0.80pt, yscale=-1.000000, xscale=1.000000, inner sep=0pt, outer sep=0pt]
\begin{scope}[cm={{1.33333,0.0,0.0,-1.33333,(0.0,193.33333)}}]
  \begin{scope}[scale=0.100]
    % E
    \path[fill=black,nonzero rule,blur shadow] (1404.3000,821.8980) .. controls
      (1532.1000,821.8980) and (1659.9000,821.8980) .. (1787.8000,821.8980) ..
      controls (1787.8000,771.1990) and (1787.8000,669.6990) .. (1787.8000,619.0000)
      .. controls (1691.9000,619.0000) and (1500.2000,619.0000) ..
      (1404.3000,619.0000) -- (1404.3000,619.0000) .. controls (1450.8000,409.5000)
      and (1638.3000,252.0000) .. (1861.7000,252.0000) .. controls
      (1883.9000,252.0000) and (1906.1000,253.6990) .. (1927.6000,256.6990) --
      (1927.6000,256.6990) .. controls (1927.6000,207.5000) and (1927.6000,109.1990)
      .. (1927.6000,60.0000) -- (1927.6000,60.0000) .. controls (1905.9000,57.8984)
      and (1883.9000,56.6992) .. (1861.7000,56.6992) .. controls (1495.9000,56.6992)
      and (1197.9000,355.0000) .. (1197.9000,720.6020) .. controls
      (1197.9000,1086.1000) and (1495.9000,1384.4000) .. (1861.7000,1384.4000) ..
      controls (1883.9000,1384.4000) and (1905.9000,1383.2000) ..
      (1927.6000,1381.1000) -- (1927.6000,1381.1000) .. controls
      (1927.6000,1331.9000) and (1927.6000,1233.6000) .. (1927.6000,1184.4000) --
      (1927.6000,1184.4000) .. controls (1905.9000,1187.4000) and
      (1883.9000,1189.1000) .. (1861.7000,1189.1000) .. controls
      (1638.3000,1189.1000) and (1450.8000,1031.6000) .. (1404.3000,821.8980) --
      (1404.3000,821.8980);
    % C
    \path[fill=black,nonzero rule,blur shadow] (786.3980,256.6990) .. controls
      (786.3980,207.5000) and (786.3980,109.1990) .. (786.3980,60.0000) --
      (786.3980,60.0000) .. controls (765.0000,57.8984) and (743.0000,56.6992) ..
      (720.6990,56.6992) .. controls (355.0000,56.6992) and (56.6992,355.0000) ..
      (56.6992,720.6020) .. controls (56.6992,1086.1000) and (355.0000,1384.4000) ..
      (720.6990,1384.4000) .. controls (743.0000,1384.4000) and (765.0000,1383.2000)
      .. (786.3980,1381.1000) -- (786.3980,1381.1000) .. controls
      (786.3980,1331.9000) and (786.3980,1233.6000) .. (786.3980,1184.4000) --
      (786.3980,1184.4000) .. controls (765.0000,1187.4000) and (743.0000,1189.1000)
      .. (720.6990,1189.1000) .. controls (462.6990,1189.1000) and
      (252.1020,978.3980) .. (252.1020,720.6020) .. controls (252.1020,462.3980) and
      (462.6990,252.0000) .. (720.6990,252.0000) .. controls (743.0000,252.0000) and
      (765.0000,253.6990) .. (786.3980,256.6990) -- (786.3980,256.6990);
  \end{scope}
\end{scope}

\end{tikzpicture}
\end{document}

After compilation with xetex I got this:

enter image description here

The problem is in wrong shadow under C. It looks like it was shadow for E not for C.

How to solve it?

marked as duplicate by David Purton, Stefan Pinnow, Phelype Oleinik, dexteritas, Troy Jul 26 '18 at 12:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.