7

This may be a basic question, but I'm having troubles figuring it out. I'd like to have two distinct footnotes at the same place in the text. However what i get is that the footnote numbers in the text are merged together, instead of separated by commas (e.g. 23, instead of 2,3). How do I fix this?

1
  • Can you give a MWE please?
    – user11232
    Commented Feb 13, 2012 at 4:52

3 Answers 3

9

Please use the package footmisc. The specific implementation is \usepackage[multiple]{footmisc}, which will comma-delineate a series of footnotes.

6

You can use the footmisc package with the multiple option to obtain this output. Here is a minimal example:

enter image description here

\documentclass{article}
\setlength{\textheight}{100pt}% Just for this example
\usepackage[multiple]{footmisc}% http://ctan.org/pkg/footmisc
\begin{document}
Here is some text with a footnote\footnote{Hello\ldots}\footnote{\ldots world.}.
\end{document}
2

For some reason, this did not do the trick for me in the actual document I am working on (though it does work when I try a simple example, not mixing it up with other packages). Since I only have one such instance in the text, I can get away with inserting $^,$ between the footnotes, but I'm wondering why the footmisc didn't work out.

1
  • we're all wondering why footmisc doesn't work; since you don't provide an mwe, it's hard to guess. are you using hyperref? -- footmisc predates the release of hyperref by several years, and the work to make option multiple work with hyperref just hasn't been done. one alternative, if multiple footnotes are the only feature of footmisc that you need, is footnoterange, less than a week old on ctan (and claims to work with hyperref). Commented Feb 20, 2012 at 9:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .