the MWE will show you the problem I am faced with. I want to remove the comma after the second author so that I obtain: "author1, author2 and author3 (year)". With the settings in the MWE, I obtain: "author1, author2, and author3 (year)".



    isbn = false,
    doi = false,



        When citing with citet one obtains for example: 

The corresponding bib.-file reads:

 author = {Antoniadis, D. and Mantzavinos, D. and Stamatoudis, M.},
 year = {1992},
 month = {03},
 pages = {161-165},
 title = {Effect of chamber volume an diameter on bubble formation at plate 
 volume = {70}

1 Answer 1


Either your typographic objective (removing the so-called Oxford comma) or parts of your document setup need to adjust.

Since you've (a) chosen american to be the primary language for babel and (b) set the option language=auto for biblatex, you're getting the Oxford comma before the final "and" precisely because using the Oxford comma is, in fact, standard US-English (as well as Canadian-English) formatting practice.

You have (at least) three options:

  • Do nothing, i.e., keep your current document setup and get used to the Oxford comma.

  • Switch to a variant of English (e.g., british or australian, among others) that doesn't employ the Oxford comma by default. Note that such a switch can have far-reaching and unexpected consequences, in part because hyphenation patterns tend to differ considerably across variants of the English language. (Aside: Isn't it mildly amusing that the Oxford comma is used in the U.S. but not in the U.K.?!)

  • If you do need to use the american variant of English as the default language but simply can't stand the look of Oxford commas, insert the instruction


    after loading biblatex.

For much more information on this topic, see the posting Multiple authors in (classicthesis) Bibliography: removing comma before "and".

  • Thanks, this worked out well. Since I'm not a native I've never heard before about Oxford comma. I have a second problem with my bibliography. The command \Citet{} for defining capital letters in the citations does not work. This is a problem for me because I have a lot of authors like "van Krevelen" or "de Nevers". \Citet{} should do this properly which is also noted in the biblatex documentation but somehow \citet{} and \Citet{} gives the same output.
    – beeem
    Jul 30, 2018 at 14:51
  • @beeem - If biblatex is loaded with the option natbib, most of (but not all) commands of the natbib package are emulated by biblatex; it is not the case that the full natbib package itself is loaded. Since this is a rather different topic from the one in the posting shown above, please post a new query to ask how to to get \Citet -- or a close relative -- to work under biblatex.
    – Mico
    Jul 30, 2018 at 15:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .