0

A few weeks ago , I started using Basic Miktex with TexMaker , everything was working fine (even tho compiling used to take minutes !) . I uninstalled Basic Miktex and TexMaker and downloaded Complete Miktex then TexStudio , but now when I try to compile even the minimal latex code : Minimal Tex Code

It says that compilation started but nothing happens no matter how much I wait , my pc starts heating in the process as if the compilation's crashing and doesn't stop until I force its abortion : Results

My settings seem normal : Settings

Settings

Any idea where the problem might be ? (My pc is strong and fast , windows 10)

  • 1
    Welcome to TeX SX! Yes, your settings look normal (almost: if you're under Windows, you should use SumatraPDF as an external pdfviewer, as Adobe Reader locks pdf files. What happens if you compile from the command line? – Bernard Aug 14 '18 at 21:51
  • do you get a .log filre from the tex run, if so, what does it say? – David Carlisle Aug 14 '18 at 22:20
  • The same thing happens when I compile from the command line : compilation does not stop . I don't get a .log file . – Walid Astaoui Aug 15 '18 at 12:32
  • @Bernard, DavidCarlisle , I'd be grateful if you gave the matter more attention. – Walid Astaoui Aug 15 '18 at 18:55
  • Could you post a minimal code reproducing the problem? Aldo, from the command line, you have messages. Could you post them? – Bernard Aug 15 '18 at 19:13
1

I found the source of the problem .

When I installed Complete MikTex , I did not properly delete all old Miktex files which probably triggered some compatibility issues resulting in an infinite loop when attempting to compile .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.