1

I'm using the alpha bibliography style in a document of mine. Now, I have the following entry in my .bib file:

@misc{foo,
  key          = {Frobnicating the bar},
  author       = {The Foo Team},
  year         = {2018},
  note         = {\url{https://www.foo.com/whatever}}
}

I'm not using natbib, nor biblatex nor anything like that. What I get is:

[tea18] The foo team. Frobincating the bar. https://www.foo.com/whatever

The entry is fine - except for the shorthand. I'm actually not sure what I even want it to be, but definitely not "tea" as though it was some person whose last name is "team".

Can I fix this somehow?

  • In name fields you should write author = {{The Foo Team}}, to make sure the name is treated as a unit and not parsed as the name of a person with last name "Team" and first names "The Foo", see also tex.stackexchange.com/q/10808/35864. Since the alpha style gives author preference over the key field when producing labels for @misc I can't see a way to override the label if you want to stick to author (which probably makes sense). – moewe Sep 3 '18 at 13:12
  • Any news here? Was the issue resolved? – schtandard Jul 24 '19 at 9:47
  • @schtandard: I used my own answer and that works; have not inquired further... – einpoklum Jul 24 '19 at 11:25
2

One option: Make "The Foo Team" an organization, not an author. You'll lose mention of them in the entry, but the shorthand should become [Fro18].

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.