1

The following small beamer example

\documentclass[notes]{beamer}
\usepackage{pgfpages}
\setbeameroption{show notes on second screen}

\usetheme[department=compute]{DTU}
\begin{document}

\begin{frame}
\frametitle{content}
\end{frame}

\end{document}

tries to use the dual-screen note feature of Beamer (first three commands), but my university theme is causing problems. As you can tell from the image below, it is cutting off part of the footer (and likely the header as well).

produced pdf

This does not happen without:

\setbeameroption{show notes on second screen}

The full theme is available online; a bit too long to paste in unfortunately. Anything I could try to stretch the margins would be helpful as well.

p.s. tried making changes to the theme files to see if anything helped, but the main file did not respond to any changes, not even if I introduced syntax errors. I am using Texstudio and TexLive on Ubuntu and called texhash and cleaned auxiliary files; is Texstudio using a cached version of the theme?

0

Your theme modifies the paper size, therefore it needs to be loaded before before pgfpages.

Please also note that the notes document class option is obsolete. Use beamer option show notes instead.

\documentclass{beamer}
\usetheme[department=compute]{DTU}

\usepackage{pgfpages}
\setbeameroption{show notes on second screen}

%\usetheme{AnnArbor}

\begin{document}

\begin{frame}
\frametitle{content}
\end{frame}

\end{document}

enter image description here

  • Thanks! Thought it might the paper size adjustment, but nice to know that you can get it working without messing with the actual theme. – Bonnevie Sep 9 '18 at 18:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.