0

I want to disable autocorrection/autocompletion, like the automatic insertion of ] when I type [ and also other autocorrection/autocompletion options in TeXstudio. But I want to keep allspellcheck/errorcheck so, that TeXstudio will show me that I typed not correctly but will not autocorrect/autocomplete mistakes. How to do that?

1

Turn on the Show Advanced Settings in the bottom right corner, switch to Adv. Editor and disable Auto Complete Parenthesis. Like this: enter image description here

Under Options>Configure TeXstudio>Completion turn off Automatic start completer ..., Auto complete common prefixes and Auto Insert Math .... Like this:

  • It worked. I edited and added pictures. Also, "Show adv options" needed for "Completion" menu for all needed options to appear, so made edit accordingly. – vasili111 Sep 15 '18 at 12:29
  • 1
    @vasili111 Perfect. I accepted the edit :) – Raven Sep 15 '18 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.