0

I am trying to do page layout with miktex 2.9 (auctex front end) and am having trouble installing the tools package (in order to use the multicol environment). The hangup right now is that there is no tools.sty file where miktex expects to find it. I downloaded the ctan tools.zip file and tools.zip isn't there either. I ran latex on tools.ins but that didn't create the style file either. Any help?

Thanks, Ed

  • ... and tools.sty isn't there either .... – caudex Sep 23 '18 at 19:47
  • 1
    you should never have to get tools.zip from ctan, it is part of the required core latex release and if you have latex at all you should have it already. It may be that your paths are wrong but hard to tell from the given information – David Carlisle Sep 23 '18 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.