0

I'm making a Beamer presentation. I need to show some notes on a second screen, so I'm using pgfpages.

Whereas, when I put a section, it appears 2 times :/ Here, it's a minimal code with the problem. Have you any idea ?

\documentclass{beamer}
\usepackage[latin1]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[francais]{babel}

\usepackage{pgfpages}
\setbeameroption{show notes on second screen=right}



\begin{document}
\begin{frame}
\tableofcontents
\end{frame}

\begin{frame}
\section{test}
toto
\end{frame}

\end{document}

Thanks !

1

Never use \section inside a frame, it should always be outside.

Unrelated to the problem: the option francais for Babel is deprecated, use french instead

\documentclass{beamer}
\usepackage[latin1]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[french]{babel}

\usepackage{pgfpages}
\setbeameroption{show notes on second screen=right}

\begin{document}
\begin{frame}
\tableofcontents
\end{frame}

\section{test}
\begin{frame}
toto
\end{frame}

\end{document}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.