The quick-key "Command-down" (+) in TexShop works like an "end" (End) key on my Mac, and brings me to the end of the document whenever I accidentally hit it. This is driving me nuts. Is there any way to suppress this?

  • 1
    It seems to me that this is a general OSX shortcut, so your question might be better answered on a mac-related Q&A page.
    – ienissei
    Feb 22, 2012 at 21:04
  • 2
    It's the normal action of the shortcut in all applications which conform to the Apple guidelines.
    – egreg
    Feb 22, 2012 at 21:59

1 Answer 1


You can change the meaning of this shortcut for TeXShop via Apple's System Preferences.

However, this requires you to set it to some command in the existing set of commands from the menu items. The one I found least useful is Save Source Position so the following procedure sets it to that. Perhaps if you define a DoNothing menu item then you could set it to that, but until then this should work:

  1. In System Preferences, select Keyboard/Keyboard Shortcuts

  2. Select Application Shortcuts. Hit the + button

  3. In the Applications Pull down select TeXShop. If it is not already there, select other and locate the TeXShop application, and select Add.

  4. In the Menu title you enter the command you want the desired keystroke to map to. I chose Save Source Position.

  5. In the Keyboard Shortcut enter and you should see now something similar to (depending on your OS):

    enter image description here

  6. Select Add.

  7. Restart TeXShop.

Now selecting "Command-down" will trigger Save Source Position, which will leave you where you were.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .