I am using the apacite package to cite in APA style.

I create the .bib file from Zotero. Problem is, in Zotero I use "Zotero Scholar Citations", an add-on that pulls a paper's total number of citations from Google Scholar saving them in the field "extra".

In the .bib file the number of citations is then saved as, for example, `note = {00392}. When I compile the TeX file, the number of citation is also printed.

Abrams, R. A., & Christ, S. E. (2003). Motion onset captures attention. Psy- chological Science, 14(5), 427–432. (00392)

How can I avoid that?

  • 1
    Welcome to TeX.SE. It would be helpful if you composed a fully compilable minimal working example with bibliography (MWEB) including \documentclass and the appropriate packages that sets up the problem. While solving problems can be fun, setting them up is not. Then, those trying to help can simply cut and paste your MWE and get started on solving the problem. Commented Oct 15, 2018 at 17:11
  • I came back to do this as requested but I found the answer below. Next time!
    – user216738
    Commented Oct 15, 2018 at 21:52

2 Answers 2


Apacite uses the \APACrefnote to write the note field. You can simply define it to do nothing with \renewcommand{\APACrefnote}[1]{}:


enter image description here

  author = {One, Some},
  title = {{Some thing}},
  journal = {International Journal of Something},
  year = {Somewhere in the Future},
  note = {123456}







If you export from zotero using Zotero BetterBibTeX, you can configure it to omit the note field without having to renew \APACrefnote (or anything else for other stiles) since the field will simply not be exported.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .