I am compiling this example from example link



\begin{frame}{dumb frame}

\begin{frame}{frame with sound \includemedia[
  width=1ex, height=1ex, transparent,
  activate=pageopen, deactivate=onclick,

\begin{frame}{other frame}

\pdfpageattr{/AA <</O <</S/JavaScript/JS (annotRM['my_sound'].activated=false;)>> >>}
\begin{frame}{frame where sound stops}

\begin{frame}{another dumb frame}


I am using Win7 64bit, Miktex 2.9 TeXworks with pdfLaTex compilation. I keep getting this error

("C:\Program Files\MiKTeX 2.9\tex\latex\beamer\translator\dicts\translator-theo rem-dictionary\translator-theorem-dictionary-English.dict") No file embed_mp3.nav.

LaTeX Font Warning: Font shape `OT1/cmss/m/n' in size <4> not available (Font) size <5> substituted on input line 8.

[1{C:/Users/Administrator/AppData/Local/MiKTeX/2.9/pdftex/config/pdftex.map}] ! Undefined control sequence. \file_get_full_name:nN {APlayer.swf}\l_mix_file_tl

l.22 \end{frame}

The log file is saved here (as it exceeded the word limit in the question)

I can successfully embed wav file using package multimedia using code

start=0s,height = 0cm,width = 6cm, showcontrols]{}{media/specific-information-1-of-3.wav} 

But package Media9 never worked and it kept showing the above error message. Thank you.

  • I can compile your file but obviously I do not have the mp3 file.
    – user121799
    Commented Nov 16, 2018 at 4:51
  • Thanks. I definitely have the mp3 file in the right folder. That's why I am puzzled as it seems no one asked this question before.
    – shj37
    Commented Nov 16, 2018 at 5:06
  • Compiles also fine for me (replacing the mp3 with a dummy one I had lying around). A few wild guesses to check: Can you test to rename your file to soundsample.mp3 (without special characters like _)? Can you test to embeded the sound outside the frametitle and instead try in the body of the frame? Which version of beamer do you have? Commented Nov 16, 2018 at 10:05
  • Put \listfiles at the top of your tex input file. And post the file list here. It can be found in the *.log file after running pdflatex.
    – AlexG
    Commented Nov 16, 2018 at 11:10
  • @samcarter Tried both and neither worked. beamer 3.41
    – shj37
    Commented Nov 16, 2018 at 12:22

1 Answer 1


Hopefully I am not misusing the space for further question again. It is working now. I updated the following packages (though I am sure different settings should require updating different packages)


Thanks, @samcarter @AlexG @Phelype Oleinik and everyone else offerred suggestions. I learned a lot through the process.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .