2

On a fresh vim latex-suite install, none of the vim latex-suite shortcuts work unless there's pre existing latex code in the file.

1 Answer 1

1

You forgot to follow step 2 from the installation manual :

The recommended settings for vim-latex in your .vimrc file are now only described in the vim-latex manual.

Remember to follow all the steps when installing ;-)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .