1

I have installed Emacs and AUCTeX on Ubuntu 16.04 a week ago. LaTeX works fine, but when I try to compile with XeTeX, it shows "LaTeX: Problems after [0] pages." Can someone help?

Earlier I was using fedora 20 and was using XeTex for compiling my latex files. Now those files could not be compiled. What is the problem? Though I use LaTeX extensively to prepare notes and write books, I don't have much knowledge of Linux.

closed as off-topic by user36296, DG', Phelype Oleinik, Mensch, TeXnician Nov 19 '18 at 15:59

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Can you prepare some code and test ist on the command line? Can you find any more information (for example in the log-file) than LaTeX: Problems after [0] pages.? In order to help you, we need to know a little bit more... – DG' Nov 19 '18 at 14:36
  • 1
    Thanks DG'. This solved my problem. When I run xelatex in command mode, it said xelatex not installed. So I installed it and now it is WORIKING. – Seetharam Achar Nov 19 '18 at 14:58
  • 4
    I'm voting to close this question as solved in comments – user36296 Nov 19 '18 at 15:18

Browse other questions tagged or ask your own question.