0

The copernicus.cls style file adds line numbering to the manuscript. I would to remove it so I can convert the pdf to word more easily (and thus share with some co-authors), however I can't seem to find the correct option.

Anyone know what is is? I've tried noline already. The line numbers are even present when using final.

  • 1
    Did you try to use \nolinenumbers just after \begin{document}? – Sigur Nov 20 '18 at 13:06
  • Try removing the manuscript option from documentclass, and add final instead... – Lupino Nov 20 '18 at 13:07
  • @Sigur this works, please add as an answer :) – geometrikal Nov 20 '18 at 13:09
  • @Lupino no it doesn't work – geometrikal Nov 20 '18 at 13:09
1

Analyzing the class file we find the command \nolinenumbers.

So use it just after \begin{document}.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.