0

I am writing my first document in Latex on the Linux distribution Debian and i have kind of a problem. I can not use any userpackages. I already tried some stuff such as install a package of all userpackages and installing unserpackages with tlmgr but nothing worked so far. I would be really happy if someone could help me out.

(Edit) After some questions regarding my code and stuff. I have Latex installed and the normal Program compiles just fine. And the only line that is not working is the "\userpackage{geometry}" line. I added a sceenshot from the error messege.enter image description here

  • (1) welcome, (2) as always on this site, please provide at least some sample of the code you have tried. (3) Have you actually installed LaTeX on your PC (TeXWorks is not enough), and if so exactly how and what did you install? – daleif Nov 23 '18 at 14:02
  • TeXWorks is a front end to LaTeX, not LaTeX itself. Before trying to install your own package, you should first make sure that you can compile a basic document, then a document using a default package. Then worry about a custom package. – Teepeemm Nov 23 '18 at 14:09
  • I have Latex installed i have a long text that i can compile. There is no problem with that. The only Problem is with userpackages. And what code shoul i show, everything is working except the "\userpackage{geometry}" line. – Dave Nov 24 '18 at 10:21
  • 1
    \userpackage or \usepackage, note the r – albert Nov 24 '18 at 10:52
0

Problem is a usage problem:

User used: \userpackage{geometry} instead of \usepackage{geometry}

Note the extra r

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.