1

I'm using the enumitem package, by typing \usepackage{enumitem} in the preamble, so when I compile my PDF two pop-up pages appear in order to install it. I click on "Install" for both however then the following error occurs:

LaTeX Error: File `enumitem.sty' not found.

If I try it again I get the same result. I've also tried it with the cancel package to no avail as well.

How can I effectively install this package for usage?

closed as unclear what you're asking by Mensch, Raaja, Stefan Pinnow, schtandard, AndréC Aug 2 at 8:53

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • That is hard to say when you give us no information about what kind of LaTeX system you are using. MikTeX? TeXLive? Windows, Mac or Linux? – daleif Dec 3 '18 at 16:02
  • Windows, and MikTeX package manager. I'm using Knitr in case it's relevant. – zest16 Dec 3 '18 at 16:31
  • Then use the package manager to install the missing packages. Normally MikTeX gives you a popup asking you if you want it to install it for you, but running LaTeX from within Knitr might block this popup. So either install the package using the package manager or try compiling the generated LaTeX file manually instead of having knitr doing it for you. – daleif Dec 3 '18 at 16:37
  • Thanks. Now when I install the package using the packing manager there's another "MiKTeX Problem Report" pop-up which reads =get host by name failed in tcp.connect(). – zest16 Dec 3 '18 at 16:52
  • Pas, i don't use miktex, so cannot help, try googling that error – daleif Dec 3 '18 at 18:11

Browse other questions tagged or ask your own question.