0

When I begin a new page it seems like page x is normal but the next page x+1 is completely indented, the next page x+2 normal and the next x+3 indented, I don't find the way to solve this

enter image description here

My code is here overleaf

I've tried \, \noindent, \newpage, \begin{flushleft}..., \hspace, etc. but it doesn't help.

  • 2
    Probably you are using the class option twoside. Delete it, or equivalently, use oneside. – Sigur Dec 8 '18 at 16:50
  • note that if you print the document on to paper, using both sides, then normally you want this setting, If the document is mainly for pdf reading on screen then "twosided" print settings are usually not wanted. – David Carlisle Dec 8 '18 at 20:01
  • 2
    unrelated but those \\ in your document must be making latex complain about badness 10000 (the maximum level of hbadness for the output) you should never have \\ at the end of a paragraph and never have consecutive \\ – David Carlisle Dec 8 '18 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.