6

I am using Windows x64 bit , Texmaker 5.0.3 , basic miktex 2.9.6850 and I compile pdflatex to see the pdf. Ctrl+click to go to the corrispondent line is working in a weird way. For example if a have phrase and I do ctrl+click on it brings me to the line corresponding of very beginning of the sentence and NOT to the corrispond line where I clicked. If i go to anothe phrase that 'belong'to a different sentence, separeted by the the previous one by a point, it happens the same with this sentence. so for exaple if a have a sentence that occupies 100 lines without a point if a ctrl+click on a random part of the sentence it would bring to the begininning of it. by the way ctrl+click does not work very well with other parts of text generally. this is an extract of my code:

   \documentclass       [twocolumn,prl,nobalancelastpage,aps,10pt]{revtex4-1}
   %\documentclass[rmp,preprint]{revtex4-1}
   \usepackage[latin9]{inputenc}
   \usepackage[english]{babel}
   \usepackage{graphicx,bm,times}
    \graphicspath{            {C:/Varie/UNI/MANO/primosemestre/fraboni/esperimenti/RT/pictures/} }
   \usepackage{subcaption}
   \usepackage{lipsum}
    \usepackage{mwe}
    \begin{document}
2
  • Do you have actual linefeeds in the code? Or have you written an entire paragraph without hitting enter, so that the entire paragraph is on the same line in the file? (Looking at the line numbers in Texmaker should make that clear.) Dec 14, 2018 at 20:11
  • I get it, it is like you said, thank you. If I do not add enter the text result as a single line. Dec 14, 2018 at 20:22

2 Answers 2

4

If @Andrea Angeletti's answer is not enough, it may be due to an accentuated character in the path of the file (see here, in French):

If, for example, your document is in C:\Documents and Settings\Propriétaire\My Documents\thesis it will not work because of the é in Propriétaire!

The solution is therefore to remove the accentuated character from the path.

3

You need to go to : Tools->Configure Latex->Commands and write this:

pdflatex -synctex=1 -interaction=nonstopmode %.tex

on Pdflatex .

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .