0

I'm totally newbie of LaTeX and Latex Editors, so I may be wrongly set up my environment. Anyway, if I try to compile my .tex with LuaLaTeX I get an error

"Unable to read environment locale: exit now."

This is what I get when I'm checking the TeX version:

tex --version
TeX 3.14159265 (TeX Live 2019/dev/Debian)
kpathsea version 6.3.1/dev

I'm using Texworks as editor on Kubuntu 18.04.

What can I do to fix this?

  • 1
    It really says "2019"? – scottkosty Jan 12 at 1:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.