0

This question already has an answer here:

I've got the problem that everytime I run my .tex file I get the error undefined control sequence. It shows me that the error is in line 406 in my .bbl file which is a blank line. Does anyone know, where this comes from? Many thanks in advance.

Here is the part of my .bbl file that is concerned. Line 406 is the blank line between the two \bibitems:

\bibitem[Spinrad et~al.(1963)Spinrad, M{\"u}nch, und Kaplan]{Spinrad1963}
H.~Spinrad, G.~M{\"u}nch, und L.~D. Kaplan.
\newblock Letter to the editor: the detection of water vapor on mars.
\newblock \emph{\apj}, 137:\penalty0 1319, 05 1963.
\newblock \doi{10.1086/147613}.
\newblock URL \url{http://adsabs.harvard.edu/abs/1963ApJ...137.1319S}.

\bibitem[{Stanford University}(2016)]{Stanford2016}
{Stanford University}.
\newblock Lecture nr.13 paramagnetic relaxation enhancement, 2016.
\newblock URL
  \url{https://web.stanford.edu/class/rad226b/Lectures/Lecture13-2016-PRE.pdf}.
\newblock Zuletzt aufgerufen: 2018-09-19.

marked as duplicate by user36296, Mico, Stefan Pinnow, moewe, Tiuri Jan 16 at 16:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    can you show us the complete error message? – user177954 Jan 16 at 14:52
  • 2
    It would help if you would mention which command is undefined - in case you can't see it, look in the log file. – Ulrike Fischer Jan 16 at 14:52
  • 2
    @J.Eng That is probably only what your editor shows you. There should be more in the .log file. – user36296 Jan 16 at 14:55
  • 1
    A wild guess: what does happen if you add \newcommand{\apj}{The Astrophysical Journal} to your document? – user36296 Jan 16 at 14:56
  • @samcarter That solved it!! Thank you very much! – J. Eng Jan 16 at 15:00

Browse other questions tagged or ask your own question.