0

I am using Winedt10.2 and MikTeX2.9.

I wanna run a thesis template which runs well on the older Winedt version. I am getting the error "LaTeX Error: File `hypernat.sty' not found". How can I fix this? I don't want to go back to an older version of Winedt, please help me recover this issue.

documentclass[hyperref,dvipdfm]{DUTthesis}          % ĬÈÏΪ²©Ê¿Ñ§Î»ÂÛÎÄÄ£°æ

\graphicspath{{figures/}}
\linespread{1.35}
\usepackage{amscd}
\usepackage{amssymb}
\usepackage{mathrsfs}
\usepackage{amsmath}
\usepackage{listings}
\usepackage{graphicx}
\usepackage{bm}
\usepackage{float}
\usepackage{lscape}
\usepackage{hyperref}

\newcommand{\ci}[1]{$^[$\cite{#1}$^]$}
%´ËÃüÁîÖØж¨ÒåÒýÓÃÎÄÏ׸ñʽÃüÁî"\ccite",ʹµÃÒýÓõÄÎÄÏ×ΪÉϱ귽¿òÊý×ÖµÄÐÎʽ.

\AtBeginDvi{\special{pdf:tounicode GBK-EUC-UCS2}}   %½â¾öÖÐÎÄÊéÇ©ÂÒÂë

\begin{document}
  • Indeed, it is not included in MikTeX. You must install it manually in the texmf folder. ctan.org/pkg/hypernat – AndréC Jan 18 at 5:38
  • possible duplicate of MiKTeX 2.9 Does NOT Support hypernat – AndréC Jan 18 at 5:45
  • Thanks AndréC! I did as you said but the following error appears, kindly guide me how I should fix it Package hyperref Error: Wrong DVI mode driver option `dvipdfm', (hyperref) because pdfTeX or LuaTeX is running in PDF mode. – HayDi Jan 18 at 16:47
  • Please change the title of the question so that everyone can answer this new question. – AndréC Jan 18 at 17:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.