3

Every time I use a command like \left(\right) in TeXstudio, it automatically wraps it in dollars signs but I don't want it to happen. How can I stop the automatic dollar sign problem?

4

Go to TeXstudio and choose Preferences. Under "Completion", untick "Auto Insert Math delimiters where needed".

enter image description here enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.