1

Two weeks ago i observe that in recent days (after last Windows upgrade at January 1st ?) the MikTeX Console stop works. Clicking on its icon show some activities that it (try to) start, but its window doesn't appear on screen.

Then i try to reinstall MikTeX, but after selecting it in control panel and clicking on button "uninstall" nothing happen.

I like to update my MikTeX installation as well to add new path for searching in new sub directories which i create recently for some my new private style packages.

Do anyone experience something similar? Any suggestion what to do?

I use 64.bit MikTeX an for OS Window 10 with recent updates from 1.1.2019 (KB4483234, KB4477137).

Edit: Thank you very much to all who write comments. They help me in searching for solution of the my problem. It is now solved. In this I use brute force:

  • install new disk (since capacity of the old one became to small) in my laptop
  • define new users names with only 7-bit ASCII characters (but last year it works with ščž ... too)
  • download recent MikTeX 64-bit basic installer and with it install MikTeX for private use
  • test Console: it works!
  • test uninstall: it works!
  • reinstall MikTeX: it works now!

closed as off-topic by Zarko, samcarter, Stefan Pinnow, Circumscribe, Kurt Jan 24 at 0:06

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Add an issue to the MiKTeX issue tracker. – Ulrike Fischer Jan 22 at 17:23
  • @UlrikeFischer, where is MikTeX issue tracker? I sent a letter to miktex-users@lists.sourceforge.net, but there was not any response (at least i didn't receive any answer). Tomorrow I have a plan to replace exist SSD with bigger new with fresh installation of OS, but i afraid to install MikTeX too since if the Console will not work in i will not be able to uninstall it, than i will have old problems ... – Zarko Jan 22 at 20:30
  • @UlrikeFischer, thank you for the link. Unfortunately, all my attempts to sign up for githup were unsuccessful. Can you do this instead of me? – Zarko Jan 22 at 20:53
  • 3
    I'm voting to close this question as solved in comments – samcarter Jan 23 at 21:11

Browse other questions tagged or ask your own question.