1

This question already has an answer here:

While using the \tableofcontents function, the first entry is the page where it is located, as the pic shows. I tried to omit it with \tableofcontents*{}, also without the keys, but none of them worked. How can I get to do it?

onten

EDIT: My code is, basically, this:

\documentclass[12pt, letterpaper]{book}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[spanish]{babel}
\selectlanguage{spanish}

\usepackage[notlot]{tocbibind}
\setlength{\parskip}{1em}

\pagestyle{plain}

\begin{document}
\maketitle

{\parskip=0pt
\tableofcontents}

marked as duplicate by Werner table-of-contents Jan 26 at 22:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Most likely you are using the memoir class? Are there some additional \addcontentsline in your document? Or is tocbibind used? – user31729 Jan 26 at 21:31
  • @ChristianHupfer \tableofcontents* works in memoir, though the starred and unstarred commands are the opposite way round from the standard document classes – alephzero Jan 26 at 21:42
  • @alephzero: I know that \tableofcontents* works in memoir -- I did not claim something different, did I? As long there is not a single of code, the cause of the problems is unclear – user31729 Jan 26 at 21:47
  • I just uploaded the code. @ChristianHupfer yes, I'm using a tocbibind – Julio Jan 26 at 22:27
  • 1
    @Julio: Add nottoc to the option list of tocbibind... – user31729 Jan 26 at 22:32

Browse other questions tagged or ask your own question.