1

I recently updated my macbook to the 'Mojave' OS and activated dark mode, and while I generally appreciate the reduced brightness it appears to have caused my latex document backgrounds to become grey instead of white as seen below:

The photo actually has a sample google page on the right side, but it matches the tex background perfectly; the spacing was to avoid the 'shading' effect between pages.

I didn't change my preamble at all, this simply happened when I updated to mojave and selected dark mode. Does anyone know of a fix?

In response to JouleV's comment below, here is a picture with the brightness all the way up:

The latex document is in the top left with a default google page in the top right again.

  • @JouleV Even with my brightness set to maximum the issue persists, and this did not happen prior to the update -- I'll upload a pic with brightness at max. Where would this post be on topic if not here? – Alec Rhea Feb 1 at 1:29
  • @PeterGrill Your latter suggestion worked perfectly, thank you. If you'd like to post it as an answer I'll accept. – Alec Rhea Feb 1 at 1:43
  • If you print the document is the background gray? It might just be that your previewer is adding that in dark mode. Some applications allow you to change the background color of that display. – Herb Schulz Feb 1 at 15:24
3

If you don't want the gray background, you can disable dark mode, or use \pagecolor{white}.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.