1

(Mac OS 10.10.5. TeXShop 3.86.)

I set the Text white and Background black when coding/typing articles. When I go to File > Print Source, both the texts and the background appear to be black and become unreadable. How may I print the source codes as black texts on a white background?

  • What version of TeXShop are you using? If I select the Dark Theme from the Themes panel in the preferences, my source window is white on black, but when I choose Print Source, it prints black on white. (Although I've never printed source at all.) – Alan Munn Feb 3 at 18:05
  • If the user is not using Mojave there is no Dark Mode. It sound like they are just setting foreground and background colors. My suggestion is to update to Mojave, if possible, switch to Dark Mode and make sure to update to the latest version of TeXShop. The only problem with that is that the Ogrekit Find Panel has some problems; especially in regent mode. – Herb Schulz Feb 3 at 19:38
  • I added the version information in the post. Yes I set the text the background colors in TeXShop. Sorry my mac is a little bit too slow to run OS 10.14. – isend Feb 5 at 9:32
  • I'm not running Mojave (I have Sierra 10.12.6) and I don't see the problem with TeXShop 4.24. So perhaps you should update your version of TeXShop to the latest one and see if that solves the problem. – Alan Munn Feb 5 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.