0

I am trying to use the package paracol to display the same biblical verses in several languages. Why are my two columns colliding and how can I prevent this? Also, as a secondary question, I am using the TeXstudio application; why are the \end{nthcolumn*} and \end{nthcolumn} commands showing as "unrecognized command"? The source compiles regardless. I have enabled paracol.cwl in the Completion configuration. I am not very skilled with Xetex yet so please explain as simply as you can. Here is my source code:

\documentclass{book}
\usepackage{fontspec}
\usepackage{paracol}

\newcommand{\omission}{\hspace{6pt}$\cdots$\hspace{6pt}}
\newcommand{\at}{\,·\enspace} % Greek ano teleia
\newcommand{\setcoptic}{\noindent\setmainfont{Antinoou}}
\newcommand{\setgreek}{\noindent\setmainfont{GFS Porson}}

\begin{document}
\begin{Large}

\begin{paracol}{2}

    \begin{column}
    \setcoptic
    \omission ⲉⲅⲛⲱ⳯ \omission ⲉⲛ ⲧⲟ\omission ⲟⲩⲧⲟ\at\omission ⲡⲏⲅⲅⲉⲓ\omission ⲉ ⲉⲅⲟ\omission ⲥⲏ\omission
    \end{column}

    \begin{column}
    \setgreek
    καὶ εἶπεν αὐτῷ Ἀβιμέλεχ Οὐκ ἔγνων τίς ἐποίησεν τὸ πρᾶγμα τοῦτο\at οὐδὲ σύ μοι ἀπήγγειλας, οὐδὲ ἐγὼ ἤκουσα ἀλλὰ σήμερον.
    \end{column}

    \begin{nthcolumn*}{0}
    verse 27 goes here
    \end{nthcolumn*}

    \begin{nthcolumn}{1}
    verse 27 goes here
    \end{nthcolumn}

\end{paracol}

\end{Large}
\end{document}
0

After reading through the paracol documentation further, I found that setting \setcolumnwidth{30pt,30pt} fixed my collision issue. I am not sure if this is the most proper answer and still welcome other answers or an explanation of why this works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.