I had a problem with MiKTeX after updating (see here). I suggested to do something with MiKTeX Console, but I couldn't find anywhere MiKTeX Console. So I decided to reinstall MiKTeX. Then MiKTeX Console appeared for a little, and now I have again the starting problem also to MiKTeX Console:

When I select MiKTeX Console a message appears that is saying "windows are searching for miktex-console.exe." and suggests my to find this program by myself.

I tried to uninstall MiKTeX and reinstall it again, but I couldn't uninstall it.

What is going wrong? How can I fix it?

  • And did you search for the exe yourself? It should be in the miktex folder in miktex/bin. Don't worry too much if an entry in the start menu disappears - windows looses them sometimes at updates; simply add it again. And better stop this deinstalling and reinstalling - you can mess up your system quite a lot with it. – Ulrike Fischer Feb 7 at 9:32
  • @UlrikeFischer I tried to find it by myself, but I get nothing... Also there is no miktex/bin. Maybe I mess up my system... This is the reason that I want to delete MiKTeX and reinstall it. – Kώστας Κούδας Feb 7 at 10:04
  • 1
    As you can start pdflatex, there musst be a bin folder from miktex somewhere. Open a command line and type where pdflatex, hopefully this give you a path. Or check in the log-file where book.cls is - the binaries are nearby. – Ulrike Fischer Feb 7 at 10:09
  • 1
    I have no problems to connect the miktex server, so whatever is blocking you is a local problem (proxy, firewall, overeager virus protection, something else ...). If you don't find the cause, you will have to install the packages through a local repository: tex.stackexchange.com/a/462216/2388 – Ulrike Fischer Feb 7 at 11:45
  • 1
    Did this resolve your problem? – schtandard Jul 31 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.