0

When I try to install setup-2.9.6942-x64 from here https://miktex.org/2.9/setup on my Surface Pro with Windows 10 I get this error:enter image description here

I need the complete installation to knit with R studio. I tried running as admin without success.

  • 1
    Welcome to TeX.SE! Please do not mix an user installation with an admin installation! Please describe exactly what you did: You started installing as user/admin? You got the error message. You tried to install as admin? That is okay if you started as admin too. If not delete the complete installation, reboot the computer and start instealling as user new. If you get an error (could result for a broken server or bas internet conection) simply restart the same installation. Very often MiKTeX goes on, recognizing the already installed packages ... – Kurt Feb 24 at 18:24
  • 1
    I tried both as admin and user but I couldn't install anything, the error occurs right after I run the file. – Jedez Feb 24 at 18:27
  • 2
    Solved by deactivating Windows Defender – Jedez Feb 24 at 18:42
  • 2
    Have you considered to write an self-answer, that is welcome here! – Kurt Feb 24 at 23:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.