The .bbl file is now required by the journals and arXiv. I am using Texpad version 1.8.8 Mac OS. I didn't install MacTeX, I am using TexpadTeX (Because TexpadTeX auto-compile much faster than MacTeX). I unchecked the "Hide intermediate files", but I still cannot find the .bbl file.

  • Fom manual "to keep the working directory clean Texpad will by default create a hidden .texpadtmp directory in the same path as the root file" so that should be where the files are located at runtime. Is there a second option or build script that deletes the files at end of run E.g. The Typeset ⇢ Remove Intermediate Files menu item will delete this directory, and the intermediate files it contains.? Are you sure you are running a bibliography that needs to create a bbl e.g. under typeset Configuration what is the bibliography engine setting – user170109 Mar 4 at 19:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.