0

In my .emacs I have (setq org-latex-create-formula-image-program 'imagemagick)

It's working so I get a preview of the formula with c-c c-x c-l but I also get an unwanted information linktoc = all, colorlinks = true, urlcolor = DodgerBlue4, citecolor = PaleGreen1, linkcolor = black

This is the content of \hypersetup{linktoc = all, colorlinks = true, urlcolor = DodgerBlue4, citecolor = PaleGreen1, linkcolor = black} in a tex file in \temp

How can get only the formula ?

My OS is Linux Ubuntu

0

I have the same problem. An option is add linktoc = all, ... to the variable org-latex-default-packages-alist => hyperref. You can do this via:

  1. M-x customize-variable RET org-latex-default-packages-alist RET

  2. Then go to the "option" field of package hyperref and write linktoc = all, ...

  3. Finally hit the "Apply and Save" button and restart

This is a general approach, not for a single file. I test this procedure to hide the links (hidelinks option).

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.