3

Recently after updating to MiKTeX 2.9 the console did not open again. I tried deleting everything and installing MiKTeX again. This didn't work at all. Every time I try to execute miktex-console.exe nothing happens. I don't know what to do?

5
  • Something like this happened to me too. I can't remember how I fixed it though.
    – jaspast
    Commented Mar 12, 2019 at 0:46
  • if your trying to load recent install as admin on win10 its likely a known problem for that type of install personally have not seen it unless its the same issue I had with new load on vista which no longer loads and apparently I can no longer get support for need to check MiKTeX issues for your type of install
    – user170109
    Commented Mar 12, 2019 at 0:47
  • KJO, I can't understand what you wrote. However, I read your past entry about your issue but I think this is different. I try to do the same you did but it didn't work for me. Commented Mar 12, 2019 at 1:00
  • Welcome to TeX.SE!! Can this very helpful answer solve your problem? In recent versions of MikTeX there is only one program that manages everything that the previous ones did.
    – manooooh
    Commented Mar 12, 2019 at 5:07
  • 1
    @manooooh Have you considered to upvote my very helpful answer? :-)
    – Mensch
    Commented Mar 12, 2019 at 9:58

1 Answer 1

1

I had the same problem and finally found a solution (I use Windows).

  1. Type "MikteX console" in the windows search bar (near the windows logo).
  2. When it appears in your search results, right click on it, and choose "open file location".
  3. In my case this opened a folder containing only a shortcut for the MikteX console. So right click on this shortcut and choose again "open file location".
  4. You will now reach a folder with tons of files. Open the "miktex-taskbar-icon.exe"
  5. You should now find a MikTeX console icon in your taskbar (near the time/language...etc). Finally open this icon and the console will work.

Hope this helps !

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .