0

I just installed the basic-miktex-2.9.6942-x64.exe on my notebook with Windows 7 (SP1) for all users. Then I tried to start MikTeX Console for updates. The console didn't appear, the Windows message "application was closed" appeared instead. The message contained the following "details" (I give the approximate translation, windows message was in russian):

  Name of event:    APPCRASH
  Application:  miktex-console.exe
  App.Version : 2.9.6941.0
  Time: 5c2cafcc
  Module coused error:  ucrtbase.DLL
  Module version:   10.0.16299.15
  Module time:  70f70cc4
  Exception code:   40000015
  shift:    000000000006b71f
  OS version:   6.1.7601.2.1.0.768.3
  Lang: 1049
  Additional 1: af6a
  Additional 2: af6ae5d70eb5d895e8e0cd11c437eaf5
  Additional 3: d6d4
  Additional 4: d6d4a85776943652d37fa09e84beeb71

I also tried to start Console as Administrator. Next I couldn't uninstall MikTeX from Windows control panel - it didn`t work. I deleted MikTeX folder manually, and reinstall it for a single user. The same result.

What could be the reason for the problem? UPD Recently tried to reinstall MikTex, starting the Setup Wisard "as administrator". Installation failed with a message:
The executed process did not succeed.
Details: filename="C:\Program Files\MikTex 2.9\miktex\bin\x64\initexmf.exe", exitcode="1"
In a log-window I see the following:
Sorry, but "MiKTeX Configuration Utility" did not succeed for the following reason: Option --admin only makes sense for a shared MiKTeX setup.

  • Is ucrtbase.DLL missing? – azetina Mar 14 at 1:00
  • 1
    This is the wrong place for such a question. Add an issue in the miktex bug tracker on github. – Ulrike Fischer Mar 14 at 7:28
  • Thank you for answers. ucrtbase.dll is presented. Yes, I did reboot. The installation process terminated normal. At the end it suggested to check for updates. @Ulrike: I registered on the site <github.com>. Unfortunately, I didn't find the miktex bug tracker there. In fact I didn't find any place to ask any questions there. Please, could you give me more detailed directions to the right place. – Vladimir Mar 14 at 11:31
  • This seems to be a recent problem for many fresh installs this year I got blocked from fresh start-ups on 64bit vista had to find an older copy. If you have an older version installer 2.968 or earlier then that may work it seems to be mainly 64 bit users but then most are nowadays so for short term you could test the last stable 32 bit portable mirrors.ctan.org/systems/win32/miktex/setup/windows-x86/… 2.96942 until the new 2.97 release is available – KJO Mar 15 at 5:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.