This script produces footnotes under the left column. In my bilingual book this doe not make sense. How to make the same footnote but in the right column?

%% Additional note from LLT: you don't need fontspec or xelatex for reledmac or reledpar to work. However, if your document _does_ involve different languages with different scripts/fonts (e.g. English and Greek or Arabic etc), then it's a good idea to use those packages -- see https://www.overleaf.com/read/wfdxqhcyyjxz for an example
\usepackage[T2A, T1]{fontenc}
\usepackage[english, french, russian]{babel}
\usepackage[a4paper, landscape, left=1in, right=1in, bottom=1.5in, top=1in]{geometry} %, showframe]






This is the Text on the left side.\footnote{I want this footnote to be under the left column}
Русский текст с какими-то отсылками.\footnote{Отсылка на руском}


  • Would using the paracol packge for producing two colum parallel text be an option for you? – leandriis Mar 14 at 18:51
  • Unfortunately, I've alreasy implemented everything in reledpar/reledmac and if possible I would prefer not to change much – lizaveta Mar 14 at 19:12
  • You could try adding \let\footnote\footnoteA \arrangementX[A]{twocol} \hsizetwocolX[A]{0.5\hsize}. However, this does not add a horizontal line above the footnotes in the right column. – leandriis Mar 14 at 19:22

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.