0

When I replaced \mathbf{A} with A,$\Omega$ can be displayed,which reasons cause this problem?


$\Omega$ doesn't show in the text.

\documentclass{article}
\usepackage{ctex}
\usepackage{amsmath}%
\setcounter{MaxMatrixCols}{30}%
\usepackage{amsfonts}%
\usepackage{amssymb}%
\usepackage{graphicx}


\begin{document}
    当我们考虑一束圆偏振光垂直照射时,含时的哈密顿量可以写为$\hat{H}\left(  t\right)  =\hat{H}e^{-iA_{ij}\left(  t\right)  }$,这里的$A_{ij}\left(  t\right)  =\mathbf{A}\left(  t\right)  \cdot\left(  R_{j} -R_{i}\right)$,$\mathbf{A}\left(  t\right)  =A_{0}\left[  \sin\left(  \Omega t\right),\cos\left(  \Omega t\right)  \right]$,$A_{0}$为激光的振幅,$\Omega$为激光的频率。这里我们采用自然单位制,普朗克常数
\end{document}

error
You have requested package savesym', but the package providessavesymbol'.

  • If I add the UTF8 option to ctex I get no error. What TeX distribution are you using? – egreg Mar 21 at 10:11
  • @egreg,you mean Compile code?My Compile code is UTF-8,my Tex distribution is Texlive 2018 – guangya Mar 21 at 10:53
  • It compiles fine under XeLaTeX. Try using XeLaTeX as your complier or \usepackage[UTF8]{ctex} in your preamble as suggested by @egreg. – Huang_d Mar 21 at 11:34
  • My complier is XeLaTeX.I try to replace \usepackage{ctex} with \usepackage[UTF8]{ctex}, but it doesn't work in my computer.@Huang_d – guangya Mar 21 at 11:41
  • @guangya Tried with XeLaTeX (and removed UTF8): no problem either. – egreg Mar 21 at 11:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.