1

So I used to run TeXshop on my mac and uploaded quite a few files to the arxiv. Now I have a PC and have been running Texstudio and have been stonewalled by errors at every turn getting my pdflatex file to be understood by arxiv. My first few attempts wouldn't process. I tried changing the name of the file to something simpler and now can't even get it to upload. I get this crazy response "/data/new/2620/2620196/src/NavierStokesDiffusion.tex did not end with \n, TRUNCATED?"

The first line of my file is \pdfoutput=1

I can't even google it. Does anyone have such a similar experience or solution?

  • I shouldn't have said it won't upload. It uploads but with the above error. – Cliff Chafin Mar 21 at 17:50
  • Sounds like you have to end the file with a Return, I.e., a new line. – Herb Schulz Mar 21 at 18:41
  • Crazy response could be page size not letter thus lines truncated could be wrong encoding of line feeds \n\r could be wrong first line not matching specific format requirement best to ask arxiv.org/help – user170109 Mar 21 at 20:59
  • So I finally dug up the old macbook and texshop and copied everything into it then uploaded from there and it worked!!! Tried from the identical texstudio file on my PC and it did not. – Cliff Chafin Mar 22 at 5:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.