4

As i'm about to make an annotated bibliography, I'm using the "reading" style of Biblatex to show it, and the output is pretty good but there is one problem left : the output shows the reference in source of my bib entries.

For instance, if I have in my bib file something like that :

@book{ReferenceInSource1,
   author="Doe, John",
   title="Original title",
}

The output will show "Doe: Original title" as heading of the entry in the bibliography (that's ok), but also "ReferenceInSource1".

Is there a way to hide the "ReferenceInSource1" ?

4

Use the entrykey=false option:

\usepackage[backend=biber,style=reading,entrykey=false]{biblatex}
  • I was toring my hair on it and didn't found that in the documentation... Thank you very much :-) – XaF Mar 15 '12 at 2:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.