0

I previousyl used Texstudio on my mac and didn't have any problem. I'm trying to install latex on my PC at work. I installed MikTex but it seems that my computer has trouble gettin the package. I tried to disable the anti-virus and the firewall but it didn't resolve the problem

Here is the screenshot with the error message:

enter image description here

  • on occasion the main server may be in maintenance BUT it looks like all current mirrors are up and active without problems so next most likely cause is in a corporate setting you are behind a proxy, see if you can check if there is a portal blocking your access – KJO Mar 23 at 22:26
  • thank you very much for your comment @KJO. So I did previously deactivate the firewall. Is actually a prox the same. Sorry for the probably basic question – ecjb Mar 23 at 22:31
  • no a proxy is a server between your local area network like your home gateway but it "protects" the company from the outside by blocking certain types of access to internet thus you need to "route" your requests either your company IT department or an administrator can help/advise – KJO Mar 23 at 22:46
  • Forgot to mention that if you DO CONFIRM a proxy is the issue then you or your administrator need to goto MiKTeX-console > Settings > General > Packages are installed from > CHANGE button > Connection settings > Use a proxy server > Provide the correct address and Port number > PROBABLY (try with and without) add an authentication password if required, Unfortunatly those last bits are site specific hence the advise to ASK, The alternative is download FULL MiKTeX files via standard web access BUT in that case you may be better off using TeX Live unless you feel most confident with MiKTeX – KJO Mar 23 at 23:43
  • IF you find you need to keep adding passord because authentication is active there is a hint here jofre.de/?p=1477 that adding the password without the "authentication required" box ticked will remove that annoyance but again the exact wording will differ from site to site ALLof the above may not be necessary if your site admin allow some types of acess but not others so you may be able to simply change the MiKTeX repository between an "http" or "ftp" one without changing "connection" settings – KJO Mar 23 at 23:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.