2

I use the French keyboard bépo for my typing. Unfortunately this makes heavy use of AltGr as dead key, and consequently it interferes with a lot of shortcuts in TeXStudio. Whilst I’ve been able to disable most of them using the method outlined in [2], the environment shortcut Ctrl+Alt+Space is causing me trouble. I’ve found the environment entry in the settings (Shortcuts > LaTeX > Environments > \begin{}), but that only shows Ctrl+E as the shortcut.

I’m really confused because it’s never done this before. I had to reset to factory settings recently because of an issue with compiling, so maybe that caused it. How do I fix it?

Related questions

[1] TeXStudio: disable internal shortcut (Ctrl+Alt+X)

[2] TeXstudio disable character shortcut (Ctrl+Alt+U)

  • 1
    if you go to the options->shortcuts, the shortcut you want to disable can be found at "menus/idefix/complete/begin completion" – Troy Mar 30 '19 at 10:54
  • Thank you! That’s solved it. – tictactex Mar 31 '19 at 15:50
  • @Troy Would you mind putting that in an answer, so that I can mark this issue as solved? – tictactex Mar 31 '19 at 20:06
2

User @Troy has posted an answer in the comments to the original question. The shortcut is at "menus/idefix/complete/begin completion" .

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.