0

After performing Windows 10 maintenance inverse search does not work. Texstudio version: 2.12.14.

The setting are as before:

enter image description here

0

2 Answers 2

1

I found the source of the problem: directory name contained Cyrillic letters.

2
  • Make sure you will accept your own answer as soon as possible so that the question will not be bumped in the future.
    – user156344
    Apr 6, 2019 at 16:13
  • OK it is the internal viewer using synctex so nothing to do with the image you gave NOTE synctex will work with any odd characters and names if the system settings allow it In a recent case of testing why a French e with accent kept disappearing it was a windows setting that made the difference the way to check is build a synctex file with -1 (non compressed) look at the header to check the characters are Cyrillic then set a simple responder such as echoargs or even plain windows notepad as the target for inverse search and see if it gets asked to open those characters
    – user170109
    Apr 6, 2019 at 16:26
1

It may not be the answer to this question, but it was the first result when I searched for mine.

I used the following code to highlight frames and to search for overfull boxes.

\usepackage{showframe}
\renewcommand\ShowFrameLinethickness{0.15pt}
\renewcommand*\ShowFrameColor{\color{red}}

Removing it made the inverse search work again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.